Ticket #5567 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

cannot view images with Browse

Reported by: chihyu Owned by: tomeu
Priority: high Milestone: Update.1
Component: sugar Version:
Keywords: Cc: kimquirk
Action Needed: Verified: no
Deployments affected: Blocked By:
Blocking:

Description

build: 653

serial no.: CSN74400083

* Draw something with Paint.

* Go to Journal.

* Copy the image drawn to clipboard.

* Go to Home.

* Mouse over the image icon on the clipboard, choose Open, then Browse.

* The Browse icon continues flashing in the donut with the message "starting" for at least 10 minutes.

Attachments

org.laptop.JournalActivity-1.log Download (0.6 KB) - added by chihyu 7 years ago.
org.laptop.Oficina-1.log Download (20.2 KB) - added by chihyu 7 years ago.
shell.log Download (13.6 KB) - added by chihyu 7 years ago.

Change History

in reply to: ↑ description   Changed 7 years ago by chihyu

reboot and try the same steps, and the problem is gone.

Replying to chihyu:

build: 653 serial no.: CSN74400083 * Draw something with Paint. * Go to Journal. * Copy the image drawn to clipboard. * Go to Home. * Mouse over the image icon on the clipboard, choose Open, then Browse. * The Browse icon continues flashing in the donut with the message "starting" for at least 10 minutes.

  Changed 7 years ago by marco

Make sure to provide logs when you report a bug, that's really useful when the bug can't be reproduced. Unless you manage to reproduce it, I suggest to mark it as invalid and reopen it when you see it again (attaching logs).

Changed 7 years ago by chihyu

Changed 7 years ago by chihyu

Changed 7 years ago by chihyu

  Changed 7 years ago by chihyu

I have attached all the non-empty files from the /home/olpc/.sugar/default/logs/1198103230/ directory.

  Changed 7 years ago by marco

  • owner changed from erikos to tomeu
  • component changed from browse-activity to sugar

Tomeu, there is an shutil.copy failure in the clipboard.

The logs have several presence service traces too.

  Changed 7 years ago by tomeu

  • cc kimquirk added

Works fine in joyride. The place where dragged entries are placed changed because of rainbow integration.

Kim, perhaps we should enter only critical bugs about closed milestones? Sounds like a waste of developers' time if not.

  Changed 7 years ago by jg

  • milestone changed from Never Assigned to Update.1

  Changed 7 years ago by marco

  • status changed from new to closed
  • resolution set to fixed

Works in 667 too, closing as fixed.

Note: See TracTickets for help on using tickets.