Opened 7 years ago

Closed 7 years ago

#5567 closed defect (fixed)

cannot view images with Browse

Reported by: chihyu Owned by: tomeu
Priority: high Milestone: Update.1
Component: sugar Version:
Keywords: Cc: kimquirk
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

build: 653

serial no.: CSN74400083

  • Draw something with Paint.
  • Go to Journal.
  • Copy the image drawn to clipboard.
  • Go to Home.
  • Mouse over the image icon on the clipboard, choose Open, then Browse.
  • The Browse icon continues flashing in the donut with the message "starting" for at least 10 minutes.

Attachments (3)

org.laptop.JournalActivity-1.log (660 bytes) - added by chihyu 7 years ago.
org.laptop.Oficina-1.log (20.2 KB) - added by chihyu 7 years ago.
shell.log (13.6 KB) - added by chihyu 7 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 in reply to: ↑ description Changed 7 years ago by chihyu

reboot and try the same steps, and the problem is gone.

Replying to chihyu:

build: 653

serial no.: CSN74400083

  • Draw something with Paint.
  • Go to Journal.
  • Copy the image drawn to clipboard.
  • Go to Home.
  • Mouse over the image icon on the clipboard, choose Open, then Browse.
  • The Browse icon continues flashing in the donut with the message "starting" for at least 10 minutes.

comment:2 Changed 7 years ago by marco

Make sure to provide logs when you report a bug, that's really useful when the bug can't be reproduced. Unless you manage to reproduce it, I suggest to mark it as invalid and reopen it when you see it again (attaching logs).

Changed 7 years ago by chihyu

Changed 7 years ago by chihyu

Changed 7 years ago by chihyu

comment:3 Changed 7 years ago by chihyu

I have attached all the non-empty files from the /home/olpc/.sugar/default/logs/1198103230/ directory.

comment:4 Changed 7 years ago by marco

  • Component changed from browse-activity to sugar
  • Owner changed from erikos to tomeu

Tomeu, there is an shutil.copy failure in the clipboard.

The logs have several presence service traces too.

comment:5 Changed 7 years ago by tomeu

  • Cc kimquirk added

Works fine in joyride. The place where dragged entries are placed changed because of rainbow integration.

Kim, perhaps we should enter only critical bugs about closed milestones? Sounds like a waste of developers' time if not.

comment:6 Changed 7 years ago by jg

  • Milestone changed from Never Assigned to Update.1

comment:7 Changed 7 years ago by marco

  • Resolution set to fixed
  • Status changed from new to closed

Works in 667 too, closing as fixed.

Note: See TracTickets for help on using tickets.