Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#5675 closed task (fixed)

OLPC don't want to connect to my personal ejabberd server

Reported by: ssc Owned by: ssc
Priority: low Milestone:
Component: chat-activity Version:
Keywords: jabber, chat Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

I started my own ejabberd server. Done every think is need (used this tutorial: http://wiki.laptop.org/go/Ejabberd_Configuration), but my chat client on OLPC don't connect to the server.
I changed jabber client configuration file. In this mode:
[Jabber]

registered = True
server = jabber.my.domain.com
nickname = someone


my be i made a mistake, but I checked everything more than twice.

Please help me ASAP, I need to finish this project at tomorrow

Thanks Anticipate.

Change History (4)

comment:1 follow-up: Changed 7 years ago by ssc

  • Owner changed from robot101 to ssc

comment:2 in reply to: ↑ 1 Changed 7 years ago by ssc

Replying to ssc:
I made some changes to ejabberd server, checked once again everything.. please help me!!!


now the problem is when OLPC laptop try to connect to jabber server

=INFO REPORT==== 2007-12-24 13:39:25 ===
I(<0.1401.0>:ejabberd_listener:94) : (#Port<0.1870>) Accepted connection {{0,0,0,0,0,65535,21466,49724},3514} -> {{0,0,0,0,0,65535,53684,54971},5223}

=INFO REPORT==== 2007-12-24 13:39:27 ===
I(<0.1559.0>:ejabberd_c2s:453) : ({socket_state,tls,{tlssock,#Port<0.1870>,#Port<0.1871>},<0.1558.0>}) Failed legacy authentication for 1a9003bcfaefa6d0926db031d81e6197f7d3caf2@…/Telepathy

comment:3 Changed 7 years ago by ssc

  • Priority changed from high to low
  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 6 years ago by gregorio

  • Milestone Never Assigned deleted

Milestone Never Assigned deleted

Note: See TracTickets for help on using tickets.