Opened 7 years ago

Closed 3 years ago

#5800 closed defect (worksforme)

Ship2 patch for memory over-run, jumpy mouse and correct OFW

Reported by: kimquirk Owned by: jg
Priority: blocker Milestone: 8.2.0 (was Update.2)
Component: distro Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: no action
Verified: no

Description

This is a placeholder for the patch being discussed to fix trac items #5744, #5719, #5317, #5799.

Also 653 did not include the latest OFW, q2d07.rom. This build must include that firmware.

Change History (3)

comment:1 Changed 7 years ago by cscott

Um, #5744 does not seem to be addressed in ship.2.2/build 656.

comment:2 Changed 7 years ago by cscott

#5719 is also not addressed by this USR. That's also update.1.

#5799 was closed as a duplicate of #2804, which should be the bug cited here.

comment:3 Changed 3 years ago by Quozl

  • Action Needed set to no action
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.