Opened 7 years ago

Last modified 7 years ago

#5847 new defect

consistently fail to connect to school server

Reported by: chihyu Owned by: chihyu
Priority: normal Milestone: 8.2.0 (was Update.2)
Component: distro Version:
Keywords: Cc: kimquirk
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description (last modified by jg)

build: joyride-1489, clean install

firmware: Q2D07

serial number: CSN7440007D

the following occurred 5 out of 7 trials

  • the school server was up and running, media lab 802.11 was also available
  • after booting up, the machine tried to connect to mesh network (school server, channels 1, 6, and 11) but failed
  • tried to start a simple mesh but failed
  • ended up not connected to any access point

Other two joyride-1489 machines I tested did not have this problem. However, they were upgraded from build 653 via olpc-update joyride-1489 and olpc-update --usb .

Change History (2)

comment:1 follow-up: Changed 7 years ago by jg

  • Description modified (diff)
  • Milestone changed from Never Assigned to Update.1
  • Owner changed from jg to chihyu

Could you try this again with a current build?

comment:2 in reply to: ↑ 1 Changed 7 years ago by chihyu

cannot reproduce this on the same machine after installing joyride 1520, with firmware Q2D08a.

Replying to jg:

Could you try this again with a current build?

Note: See TracTickets for help on using tickets.