Opened 7 years ago

Closed 6 years ago

#5852 closed defect (fixed)

cannot play .ogg files smoothly

Reported by: chihyu Owned by: chihyu
Priority: normal Milestone: 8.2.0 (was Update.2)
Component: distro Version:
Keywords: joyride-2207:+ Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: never set
Verified: no

Description

This might be related to 5851.

Played
http://www.xiph.org/vorbis/listen/compilation-ogg-q4.ogg via Browse activity.

  • One machine with joyride-1489, clean installed, was able to play the .ogg file smoothly.
  • One machine upgraded from build 653 to joyride-1489 using "olpc-update joyride-1489" was only able to play the .ogg file for 1 second. (the file was 62 seconds long)
  • One machine upgraded from build 653 to joyride-1489 using "olpc-update --usb" was able to play through the .ogg file, but the sounded extremely choppy.

Attachments (3)

org.laptop.WebActivity-1_clean.log (2.4 KB) - added by chihyu 7 years ago.
clean install - no problem
org.laptop.WebActivity-1_net.log (2.1 KB) - added by chihyu 7 years ago.
net update - choppy
org.laptop.WebActivity-1_usb.log (2.5 KB) - added by chihyu 7 years ago.
usb update - stuck

Download all attachments as: .zip

Change History (7)

Changed 7 years ago by chihyu

clean install - no problem

Changed 7 years ago by chihyu

net update - choppy

Changed 7 years ago by chihyu

usb update - stuck

comment:1 in reply to: ↑ description Changed 7 years ago by chihyu

my apologies for the mixed up! here is the correct version:

  • One machine with joyride-1489, clean installed, was able to play the .ogg file smoothly.
  • One machine upgraded from build 653 to joyride-1489 using "olpc-update joyride-1489" was able to play through the .ogg file, but the sounded extremely choppy.
  • One machine upgraded from build 653 to joyride-1489 using "olpc-update --usb" was only able to play the .ogg file for 1 second. (the file was 62 seconds long)

Replying to chihyu:

This might be related to 5851.

Played
http://www.xiph.org/vorbis/listen/compilation-ogg-q4.ogg via Browse activity.

  • One machine with joyride-1489, clean installed, was able to play the .ogg file smoothly.
  • One machine upgraded from build 653 to joyride-1489 using "olpc-update joyride-1489" was only able to play the .ogg file for 1 second. (the file was 62 seconds long)
  • One machine upgraded from build 653 to joyride-1489 using "olpc-update --usb" was able to play through the .ogg file, but the sounded extremely choppy.

comment:2 follow-up: Changed 7 years ago by jg

  • Milestone changed from Never Assigned to Update.1
  • Owner changed from jg to chihyu

Seems unlikely to be related to 5851....
Could you please reverify on a current joyride?

I could not duplicate this.

comment:3 in reply to: ↑ 2 Changed 7 years ago by chihyu

cannot reproduce this on the same three machines after installing joyride 1520, with firmware Q2D08a.

Replying to jg:

Seems unlikely to be related to 5851....
Could you please reverify on a current joyride?

I could not duplicate this.

comment:4 Changed 6 years ago by dsd

  • Action Needed set to never set
  • Keywords joyride-2207:+ added
  • Resolution set to fixed
  • Status changed from new to closed

Seems unreproducible and is working fine at the moment

Note: See TracTickets for help on using tickets.