Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#5896 closed defect (duplicate)

can't save TamTamJam changes

Reported by: dsd Owned by: Nat
Priority: high Milestone:
Component: tamtam-activity Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

Build 656
Firmware q2d08

If I open TamTamJam and add instruments, then attempt to stop the activity using the sugar stop button, I get a sugar error message:

Keep error: all changes will be lost

The expected behaviour is for it to save and close without any messages.

Change History (4)

comment:1 Changed 7 years ago by Nat

Please provide the bundle version.
Also, this build is old, try a more recent build, this bug has been corrected a while ago.

comment:2 Changed 7 years ago by Nat

  • Resolution set to duplicate
  • Status changed from new to closed

Please see this trac for reference : http://dev.laptop.org/ticket/5554

comment:3 Changed 7 years ago by dsd

Yes that works on joyride 1516, sorry for the dupe.

comment:4 Changed 6 years ago by gregorio

  • Milestone Never Assigned deleted

Milestone Never Assigned deleted

Note: See TracTickets for help on using tickets.