Opened 7 years ago

Last modified 6 years ago

#6454 reopened defect

News Reader Activity does not open browser in update.1

Reported by: EldonArlo Owned by: ywwg
Priority: high Milestone: 9.1.0-cancelled
Component: news-activity (penguintv) Version:
Keywords: News Reader Activity relnote Cc: morgs
Blocked By: Blocking:
Deployments affected: Action Needed: never set
Verified: yes

Description

For example: Planet OLPC clicking on any link will cause network activity but the page is not displayed. I worked on 653 sometimes.

Change History (8)

comment:1 Changed 7 years ago by HoboPrimate

Also doesn't work in Update.1 702 .

comment:2 Changed 7 years ago by HoboPrimate

  • Keywords relnote? added

comment:3 Changed 7 years ago by HoboPrimate

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #5850 .

comment:4 Changed 7 years ago by HoboPrimate

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Sorry about messing with the system, I'll leave marking duplicates to you from now on :). This is not quite a duplicate, since this ticket mentions that it was working on build 653...

comment:5 Changed 7 years ago by erikos

  • Summary changed from News Reader Activity does not open brouser . update.1 691 to News Reader Activity does not open browser in update.1

On 702 I am presented with a white page and the log states:

Database error:SELECT * FROM feeds()

comment:6 Changed 6 years ago by gregorio

  • Milestone Never Assigned deleted

Milestone Never Assigned deleted

comment:7 Changed 6 years ago by gregorio

  • Action Needed set to never set
  • Cc morgs added
  • Milestone set to 9.1.0

I added this to the release notes.

People have been using News Reader more lately.

Morgan,

Do you know who maintains the activity?

This would be a good one to fix.

Thanks,

Greg S

comment:8 Changed 6 years ago by gregorio

  • Keywords relnote added; relnote? removed
Note: See TracTickets for help on using tickets.