Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#6486 closed defect (duplicate)

Read: resume from journal fails sporadically, restarting from pg 1

Reported by: sj Owned by: rwh
Priority: high Milestone:
Component: read-activity Version:
Keywords: journal Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

dpbsmith reports that he periodically resumes from Journal only to find he's back at pg 1, having lost his place in a book. Not clear on what causes it, but this has been reproduced.

It isn't clear from the report whether this is Read or the Journal.

Change History (2)

comment:1 Changed 7 years ago by rwh

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4662

comment:2 Changed 6 years ago by gregorio

  • Milestone Never Assigned deleted

Milestone Never Assigned deleted

Note: See TracTickets for help on using tickets.