Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6708 closed defect (fixed)

Pippy-20 to update.

Reported by: cjb Owned by: dgilmore
Priority: high Milestone: Update.1
Component: distro Version:
Keywords: release? Cc: mstone
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

Please pull Pippy-20 from Joyride into the Update.1 repo, it finds the TamTam sound library when it is installed in /home.

(Hm, I don't think this should require approval for update, since we're not shipping it in a build directly, it's just going into the repo. What do you think?)

Change History (4)

comment:1 Changed 7 years ago by dgilmore

  • Resolution set to fixed
  • Status changed from new to closed

Pulled into the repo :)

comment:2 Changed 7 years ago by Blaketh

  • Keywords release? added

comment:3 Changed 7 years ago by cjb

  • Cc mstone added
  • Keywords release? removed

Tested in 702 + G1G1 activity pack. Michael, you can take this off the update.1 list.

comment:4 Changed 7 years ago by mstone

  • Keywords release? added

Please leave the release? tags in place until the release is actually finished. They serve to include the bugs in my Trac reports which is how I speed up the process of watching them all. However, I will certainly mark this bug as 'finished' in my next report.

Note: See TracTickets for help on using tickets.