Opened 8 years ago

Closed 8 years ago

#762 closed defect (fixed)

Abiword will auto close when save files.

Reported by: Candy Lu Owned by: uwog
Priority: normal Milestone: BTest-3
Component: write-activity (abiword) Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: yes

Description

Abiword will auto close when we save files.
Bios:Q2B21 Image:235[[BR]]
1.Open Abiword and edit some words.
2.Press save icon to save file as A1,then choose OK.
3.Abiword will auto close.

Change History (3)

comment:1 Changed 8 years ago by Candy Lu

  • Milestone changed from Untriaged to BTest-3

comment:2 Changed 8 years ago by jg

  • Owner changed from blizzard to uwog

comment:3 Changed 8 years ago by marco

  • Resolution set to fixed
  • Status changed from new to closed

I cannot reproduce anymore in the latest image.

Note: See TracTickets for help on using tickets.