Opened 8 years ago

Closed 8 years ago

#763 closed defect (wontfix)

Can't only select a part of some characters in AbiWord

Reported by: Anna Chang Owned by: dcbw
Priority: normal Milestone: BTest-3
Component: write-activity (abiword) Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified:

Description

Image:235 Bios:Q2B21[[BR]]

1.Open AbiWord.

2.Input a long word,such as Complimentary

3.If we want to select a part of the word (such as menta) to copy,we cound't select it.

If we have input many words which have no interpunction or blank in them,we couldn't select a part of them .Sometimes we want to save time ,we need to do some copy a part of them.

Change History (3)

comment:1 Changed 8 years ago by Anna Chang

  • Summary changed from Can't select a part of some letters(or number) if they have no interpunction or blank to Can't only select a part of some characters in AbiWord

comment:2 Changed 8 years ago by uwog

This is intended behavior. Ivan specifically asked us to do it this way.

comment:3 Changed 8 years ago by msevior

  • Resolution set to wontfix
  • Status changed from new to closed

This is exactly the behaviour we were asked to produce. It was quite some work. If it is not wanted it is easy to revert.

Note: See TracTickets for help on using tickets.