Opened 7 years ago

Closed 7 years ago

Last modified 4 months ago

#7851 closed defect (fixed)

Calculate-20 times out when launching on joyride-2258 (missing sharedstate.sharedstate?)

Reported by: garycmartin Owned by: rwh
Priority: normal Milestone:
Component: calculator-activity Version: Development build as of this date
Keywords: 8.2.0:? Calculate-23:+ Cc: morgs
Blocked By: Blocking:
Deployments affected: Action Needed: no action
Verified: no


Clicking to launch calculate from the home ring displays the launching splash screen correctly, but then sits there for a long time before timing-out. I've attached calculate logs.

Attachments (1)

org.laptop.Calculate-1.log (19.0 KB) - added by garycmartin 7 years ago.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by garycmartin

comment:1 Changed 7 years ago by kimquirk

  • Cc morgs added
  • Keywords 8.2.0:? added

can someone help get more information on these activity bugs and see if we can get to the root cause (morgs?)

comment:2 Changed 7 years ago by garycmartin

Just re-tested under joyride-2301 with Calculate-23, and all is working happy and shiny now. Thanks Reinier (who fixed it last week), sorry I was slow getting back to re-testing this ticket! If other tester are also seeing this work now I think the ticket can be closed.

comment:3 Changed 7 years ago by mstone

  • Action Needed changed from never set to no action
  • Keywords Calculate-23:+ added
  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 4 months ago by Quozl

  • Milestone 8.2.0 (was Update.2) deleted

Milestone 8.2.0 (was Update.2) deleted

Note: See TracTickets for help on using tickets.