Opened 6 years ago

Closed 6 years ago

#8033 closed defect (fixed)

Fix future upgrades - Create xs-release or olpcxs-release package to replace fedora-release

Reported by: martin.langhoff Owned by: martin.langhoff
Priority: normal Milestone: xs-0.5
Component: school server Version: not specified
Keywords: Cc:
Blocked By: Blocking: #7671
Deployments affected: Action Needed: never set
Verified: no

Description

This will allow us to fix some nasty hacks in /etc/yum.conf

We have to keep $releasever straight however, so yum can work with vanilla Fedora as well. (This has hit on the XO on the track to 8.2.0)

Change History (1)

comment:1 Changed 6 years ago by martin.langhoff

  • Milestone changed from Future Release to xs-0.5
  • Resolution set to fixed
  • Status changed from new to closed
  • Summary changed from Create xs-release or olpcxs-release package to replace fedora-release to Fix future upgrades - Create xs-release or olpcxs-release package to replace fedora-release

Done - this cleans up the xs-config hacks, fixes potential trademark issues with Fedora proper and paves the way for better upgrade usability.

Note: See TracTickets for help on using tickets.