Opened 9 years ago

Closed 9 years ago

Last modified 3 months ago

#824 closed defect (fixed)

AbiWord will auto close when open the same file two times

Reported by: Candy Lu Owned by: uwog
Priority: normal Milestone:
Component: write-activity (abiword) Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: yes


Bios:Q2B33 Image:239 version
1.Open AbiWord,edit some words and save it.
2.Open the file one time then open it again
3.The AbiWord auto close.

Change History (4)

comment:1 Changed 9 years ago by uwog

I really can't reproduce this... maybe it only happens on the actual image, where an old abiword is used.

comment:2 Changed 9 years ago by uwog

on the images it won't close anymore, but it will do nothing when a document was already opened

comment:3 Changed 9 years ago by uwog

  • Resolution set to fixed
  • Status changed from new to closed


comment:4 Changed 3 months ago by Quozl

  • Milestone BTest-3 deleted

Milestone BTest-3 deleted

Note: See TracTickets for help on using tickets.