Opened 6 years ago

Last modified 6 years ago

#8613 reopened defect

Erro in installing 760

Reported by: akonstam Owned by:
Priority: normal Milestone: 9.1.0-cancelled
Component: not assigned Version: not specified
Keywords: relnote Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: never set
Verified: no

Description

nstalling caused the folllowing error.After the Performing iincremental
sync I gor the following errors:
ync: failed to open
"/versions/updates/7b01bdd382e5671ca2e7c582d6c8f7f/usrbin/udevmonitor", continuing no such file or directory(2)

rsync error: some files could not be transferred (code 23) at
main.c(1385) [generator=2.6.9]

Trying irsync dirty update from
rsync://updates.laptop..org/build--8.2-760
Creating contents for exiting tree.
Fetching contents for update tree.

Then things finished to completion. At least one other support grop member had the same problem

Change History (2)

comment:1 Changed 6 years ago by gregorio

  • Keywords relnote added
  • Resolution set to worksforme
  • Status changed from new to closed

This is telling you that there were some challenges but the update completed anyway. I'll add a note t the release notes but if the update succeeded its working as designed.

Thanks,

Greg S

comment:2 Changed 6 years ago by gregorio

  • Milestone changed from Not Triaged to 9.1.0
  • Resolution worksforme deleted
  • Status changed from closed to reopened

I am reopening. We prefer not to leave these error messages. Since updates still works its not a hot one but will ask it be cleaned up.

GS

Note: See TracTickets for help on using tickets.