Ticket #8912 (new defect)

Opened 6 years ago

Last modified 6 years ago

Restore Data failed to restore proper photo from Record Activity in 767

Reported by: frances Owned by: martin.langhoff
Priority: normal Milestone: 9.1.0-cancelled
Component: school server Version: not specified
Keywords: cjbfor9.1.0 Cc: joe, kimquirk, mstone, cscott
Action Needed: never set Verified: no
Deployments affected: Blocked By:
Blocking:

Description

Running test cases for both backup to school server and then subsequent restore of data from school server, I found that on two of 9 machines running a photo/video/audio file didn't restore the photo properly, instead displying a local url .jpg in the field where the photo should be. Attached are the logs from both XOs, not reproduced yet. Any suggestions for reproducing this?

Attachments

logs.CSN75000836.2008-10-30.20-15-05.tar.bz2 Download (1.1 MB) - added by frances 6 years ago.
log of poorly restored photo
logs.CSN750004B7.2008-10-30.20-17-19.tar.bz2 Download (1.1 MB) - added by frances 6 years ago.
log of poorly restored photo 2

Change History

Changed 6 years ago by frances

log of poorly restored photo

Changed 6 years ago by frances

log of poorly restored photo 2

Changed 6 years ago by joe

  • owner changed from dsd to martin.langhoff
  • component changed from record-activity to school server

Changed 6 years ago by mstone-xmlrpc

  • keywords cjbfor9.1.0 added
  • milestone changed from 8.2.1 to 9.1.0

Pushing out to 9.1.0, per edmcnierney's request.

Note: See TracTickets for help on using tickets.