Ticket #8937 (closed defect: invalid)

Opened 6 years ago

Last modified 6 years ago

Logs/files cannot be saved from the console to an open USB key (being viewed)

Reported by: frances Owned by:
Priority: normal Milestone: Not Triaged
Component: not assigned Version: not specified
Keywords: Cc: joe, kimquirk, mstone, cscott
Action Needed: never set Verified: no
Deployments affected: Blocked By:
Blocking:

Description

While smoke testing a new touchpad XO with the newest firmware q2e21, I found a few things that could be bugs and needed to get the logs. I went from the usb in journal screen (usb list open) to the console to get the logs onto my usb key. After copying the logs to the usb, I left the console and went back to the usb and the logs were not there. I unmounted the key and saw in my PC that the logs were in fact not there. I suspect that logs/files cannot be copied from the console to an open (being viewed) usb. Not sure if this is a bug. Attaching the log ;)

Change History

Changed 6 years ago by frances

  • status changed from new to closed
  • resolution set to invalid

have tried to reproduce this but have been unsuccessful. thinking i didn't do something to ensure files attached and quite possibly this is not a bug but an oversight by me (in my defense I was juggling quite a bit!).

Note: See TracTickets for help on using tickets.