Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#9837 closed defect (worksforme)

Activity title box text is vertically truncated

Reported by: dsd Owned by: dsd
Priority: normal Milestone: 10.1.1
Component: sugar Version: Development build as of this date
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: diagnose
Verified: no

Description

With the change I'm about to propose to fix #9823, the vertical height of the activity title box in Sugar's ActivityToolbox decreases meaning that displayed text is vertically truncated.

Other GtkEntry widgets are not affected, even if I attempt to stick them in the same widget hierarchy within the activity.

Switching to the standard GTK+ theme masks the problem. It's as if the theme isn't being fully applied to the activity title box, as it remains with the height it would have if there was no style applied.

I've spent enough time on this without progress, so will push this off until later. It is not a major issue. Next steps will be stepping through GTK+ code, I think.

Change History (3)

comment:1 Changed 5 years ago by Quozl

  • Version changed from not specified to Development build as of this date

comment:2 Changed 5 years ago by dsd

  • Resolution set to worksforme
  • Status changed from new to closed

can't reproduce now..strange!

comment:3 Changed 5 years ago by Quozl

  • Milestone changed from 1.5-software-later to 1.5-software-update
Note: See TracTickets for help on using tickets.