Opened 8 years ago

Closed 8 years ago

Last modified 6 weeks ago

#2329 closed defect (worksforme)

neighborhood view inconsistent between XOs on the same mesh

Reported by: Zack Owned by: morgs
Priority: high Milestone:
Component: presence-service Version:
Keywords: Cc: Zack, sjoerd, gdesmott
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

I've got several XOs running 515: two B4s, a B3 and a B2. I'll give them names here, based on their colors.

blueblue can see yellowyellow.
yellowyellow cannot see anyone else.
purpleyellow can see yellowyellow and greengreen.
greengreen can see purpleyellow.

This causes very strange things to happen when multiple XOs that can't see each other are in a single activity session with one that can see the rest...

Change History (8)

comment:1 Changed 8 years ago by jg

  • Milestone changed from Untriaged to Trial-2

comment:2 Changed 8 years ago by smcv

  • Owner changed from morgan to morgs

comment:3 Changed 8 years ago by coderanger

Adding reporter to CC list

comment:4 Changed 8 years ago by coderanger

  • Cc Zack added

Adding reporter to CC list

comment:5 Changed 8 years ago by morgs

  • Cc sjoerd gdesmott added

Zack: Please try to reproduce, and attach the presenceservice.log from each XO - rename them so we can see which is which.

I presume this is on salut?

If you get errors in an activity, please also attach the activity's log.

comment:6 Changed 8 years ago by jg

  • Milestone changed from Trial-2 to Trial-3

comment:7 Changed 8 years ago by morgs

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce, suspect this has been fixed elsewhere

comment:8 Changed 6 weeks ago by Quozl

  • Milestone Trial-3 deleted

Milestone Trial-3 deleted

Note: See TracTickets for help on using tickets.